Monitoring Issues
Incident Report for RightScale
Resolved
The Monitoring issue has now been resolved, and should be functioning as expected. If not, please contact RightScale Support, and we'll be happy to help you resolve your issue!
Posted about 1 month ago. May 24, 2017 - 07:59 PDT
Identified
We have been made aware that some customers have been getting alerts telling them that monitoring is returning "NaN (Not a Number)" on their servers. We have identified the root cause of this, and are working to resolve it as soon as possible. Thank you for your patience.
Posted about 1 month ago. May 24, 2017 - 04:48 PDT