Intermittent API response
Incident Report for RightScale
Resolved
We have corrected the intermittent API error reported in shard US-3. We will continue to monitor this, but this is now resolved.
Posted about 2 months ago. Jun 19, 2017 - 00:29 PDT
Update
The report of the API error shows to be affecting US-3 shard only. We are currently investigating this behavior.
Posted about 2 months ago. Jun 18, 2017 - 23:51 PDT
Investigating
We are investigating an issue of intermittent API response. You may see 500 errors as a result of this.
Posted 2 months ago. Jun 18, 2017 - 23:41 PDT