Intermittent Issues with Permissions
Incident Report for RightScale
Resolved
All issues have been resolved and systems are functioning normally. The team is digging into the cause and will be taking steps to ensure this does not happen again. If you are still experiencing problems, please do not hesitate to reach out to support@rightscale.com
Posted 15 days ago. Aug 02, 2017 - 14:25 PDT
Identified
We are currently experiencing issues around provisioning new users, changing permissions of existing users, and any changes around groups in Governance.

Cloud Management, Self-Service and Cloud Analytics are unaffected. The Engineering Team is working on resolving this and we expect to have a fix in place shortly.

If you have any questions or are experiencing issues, please reach out to support@rightscale.com
Posted 15 days ago. Aug 02, 2017 - 14:01 PDT