Rollback of SSO Certificate Update
Incident Report for RightScale
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 21, 2017 - 08:40 PDT
Identified
We are sorry to inform you that we have reverted the new security certificate that we deployed to our SSO identity endpoint due to some customers’ Identity Provider software having issues with the new certificate.

The certificate posted on our documentation site, as well as our SAML Service Provider metadata, have been reverted to the prior certificate (expires 2017-08-11) while we perform testing with the problematic software (ADFS and OpenAM) to ensure a smooth transition.

If you have already updated your Identity Provider with the new certificate (expires 2019-08-11), you will need to go through the same steps and update it again with the old certificate. For most customers, no actions were needed; if that was the case for you, then no action is required on your part to revert.

If you have any questions or issues, please contact RightScale Support at support@rightscale.com

We apologize for any inconvenience.
Posted 2 months ago. Jul 20, 2017 - 17:39 PDT