Increased Error Rates on AWS S3
Incident Report for RightScale
Resolved
AWS has marked this issue as resolved as of 2:08pm PST. All RightScale services are operational, but some AWS services may still be coming back to full capacity. Please do not hesitate to reach out to support if you are continuing to experience issues.
Posted 6 months ago. Feb 28, 2017 - 14:19 PST
Identified
Users may experience errors launching new instances on RightScale currently due to the AWS S3 issues.
Posted 6 months ago. Feb 28, 2017 - 10:51 PST
Update
Our ticketing system is experiencing issues related to this event. To contact RightScale Support, please reach out via phone if you need immediate assistance: +1-866-78-SCALE (866-787-2253) or +1-805-617-0739 international
Posted 6 months ago. Feb 28, 2017 - 10:45 PST
Investigating
AWS has identified increased error rates with S3 in US-EAST-1, which is impacting applications and services dependent on S3. They are actively working on addressing the issue. Please see https://status.aws.amazon.com/ for additional details.

Note that some RightScale services may be dependent on this service (such as uploading CAT files). You may experience intermittent errors during the time that AWS is working to address this issue. The impact on our services has been minimal, but if you have any questions please reach out to support@rightscale.com for assistance.
Posted 6 months ago. Feb 28, 2017 - 10:28 PST