Slowness on Shard4
Incident Report for RightScale
Resolved
The slowness issue occurring on Shard 4 has been resolved.
Posted 9 months ago. Mar 22, 2017 - 15:12 PDT
Identified
Some customers on Shard 4 may experience slowness on the CM dashboard due to maintenance. We are currently working on resolving this issue. If you have any questions or concerns, please reach out to RightScale Support at http://help.rightscale.com or by email at support@rightscale.com
Posted 9 months ago. Mar 22, 2017 - 15:00 PDT