AWS Outage for Availability Zone US-WEST-2 Region
Incident Report for RightScale
Resolved
Between 1:46 PM and 2:15 PM PDT AWS experienced network connectivity issues in the US-WEST-2 Region. The issue has been resolved and the service is operating normally.
Posted 7 months ago. Oct 18, 2017 - 14:42 PDT
Identified
AWS is investigating Network Connectivity issues in the US-WEST-2 Region. For more details visit the AWS Status page https://status.aws.amazon.com
Posted 7 months ago. Oct 18, 2017 - 13:59 PDT