Self-Service CAT upload issues
Incident Report for RightScale
Resolved
The CAT upload issues were resolved by approximately 11am PST February 2nd. The issue was due to whites paces in the names causing a problem with our upload code. The fix completely resolved this issue. If you are still experiencing any issues, please do not hesitate to reach out to support@rightscale.com.
Posted 9 months ago. Feb 06, 2017 - 08:11 PST
Identified
We have identified an issue with the Self-Service particularly uploading CAT files. When uploading CAT and encounter an issue due to compile error, retrying the upload again usually resolve this. If you experience any issues, please do not hesitate to reach out to support@rightscale.com
Posted 9 months ago. Feb 02, 2017 - 03:48 PST
Investigating
Customers may experience issues when attempting to upload CAT files in the Self-Service portal. The RightScale engineering team is aware and currently investigating.
Posted 9 months ago. Feb 01, 2017 - 16:11 PST