Azure RM Outage
Incident Report for RightScale
Resolved
All issues have been fully resolved, if you continue to experience any problems, please do not hesitate to reach out to RightScale Support support@rightscale.com
Posted 6 months ago. Apr 24, 2017 - 09:16 PDT
Investigating
The RightScale Support team is aware of an ongoing issue with Azure RM Clouds. This issue is affecting all customers at present, and is being actively worked on by our engineers to resolve the issue ASAP. We will update with more information as soon as it becomes available. Thank you for your patience in this matter.
Posted 6 months ago. Apr 24, 2017 - 06:57 PDT