AWS Outage for Availability Zone US-EAST-1 Region
Incident Report for RightScale
Resolved
RightScale has resolved any issues on our end related to this outage. However, AWS Availability Zone US-EAST-1 Region is still experiencing an outage at this time. Please consider checking the AWS status page for more information on this outage. https://status.aws.amazon.com
Posted 3 months ago. Aug 02, 2017 - 17:25 PDT
Identified
4:36 PM PDT We are investigating network connectivity issues for some instances in a single Availability Zone in the US-EAST-1 Region. You may experience some issue within RightScale and deploying resources to US-EAST-1. If you are experiencing any issues please contact our Support Team at support@rightscale.com.
Posted 3 months ago. Aug 02, 2017 - 16:52 PDT