Update - To swiftly alleviate the situation, we have scaled up the resources and performance appears to have returned to normal levels. However, we are continuing to investigate the root cause of the additional load, which necessitated this scaling up.
Apr 18, 2024 - 16:03 PDT
Investigating - Incident Description: We are currently experiencing service degradation affecting the Flexera One UI in the US region, resulting in slower response times for users. This issue is specific to the US region, with no impact on other regions.

Priority: P2

Restoration Activity: Our technical teams are actively involved and are evaluating the situation. Additionally, we are exploring potential solutions to rectify the issue as quickly as possible.

Apr 18, 2024 - 14:37 PDT
Update - The team has implemented measures to increase inventory capacity, aiming to further enhance throughput. Meanwhile, ongoing investigations are focused on identifying the root cause to implement lasting solutions for sustained system stability.
Apr 18, 2024 - 10:12 PDT
Update - Our technical teams are currently investigating this issue and have noted a notable reduction in the backlog. We are closely monitoring the traffic and backlogs while actively seeking avenues to accelerate the resolution process.
Apr 18, 2024 - 02:55 PDT
Update - In our efforts to provide immediate relief, our team implemented several proactive measures such as scaling up resources and segregating traffic. Initially, we observed positive outcomes. However, we are now experiencing a decrease in throughput. Our technical teams are continuing their investigation. We apologize for any inconvenience this issue may have caused.
Apr 17, 2024 - 14:19 PDT
Update - We are currently implementing additional enhancements to improve throughput, and we will conduct evaluations afterward to measure progress. Meanwhile, we are closely monitoring the environment and exploring additional solutions to expedite resolution.
Apr 17, 2024 - 09:14 PDT
Update - Our teams are actively working on isolating the root cause and resolving the issue. We will continue to provide updates as progress is made.
Apr 17, 2024 - 08:31 PDT
Investigating - Incident Description:
We are currently experiencing a delay in processing inventory files (NDI) on US production, impacting all customers. This might cause customers to observe delayed updates of their device inventory records.

Priority: P2

Restoration activity:
Our technical teams are actively involved and are evaluating the situation. Additionally, we are exploring potential solutions to rectify the issue as quickly as possible. We sincerely apologize for any inconvenience this may have caused.

Apr 17, 2024 - 00:22 PDT

About This Site

Welcome to the Flexera System Status Dashboard. This page provides current availability information on our cloud products.

Sign up to receive service interruption and/or maintenance notifications. If you are experiencing a real-time, operational issue with a service not described below, contact our Support Team.

All times are displayed in the Pacific Time Zone.

Flexera One - IT Asset Management - North America Degraded Performance
IT Asset Management - US Beacon Communication ? Degraded Performance
IT Asset Management - US Inventory Upload ? Degraded Performance
IT Asset Management - US Login Page ? Degraded Performance
IT Asset Management - US Batch Processing System ? Degraded Performance
IT Asset Management - US Business Reporting ? Degraded Performance
IT Asset Management - US SaaS Manager Degraded Performance
IT Asset Management - US Restful APIs ? Degraded Performance
Flexera One - IT Asset Management - Europe Operational
IT Asset Management - EU Beacon Communication ? Operational
IT Asset Management - EU Inventory Upload ? Operational
IT Asset Management - EU Login Page ? Operational
IT Asset Management - EU Batch Processing System ? Operational
IT Asset Management - EU Business Reporting ? Operational
IT Asset Management - EU SaaS Manager Operational
IT Asset Management - EU Restful APIs ? Operational
Flexera One - IT Asset Management - APAC Operational
IT Asset Management - APAC Beacon Communication ? Operational
IT Asset Management - APAC Inventory Upload ? Operational
IT Asset Management - APAC Login Page ? Operational
IT Asset Management - APAC Batch Processing System ? Operational
IT Asset Management - APAC Business Reporting ? Operational
IT Asset Management - APAC SaaS Manager Operational
IT Asset Management - APAC Restful APIs Operational
Flexera One - IT Visibility - North America Degraded Performance
IT Visibility US Degraded Performance
Flexera One - IT Visibility - Europe Operational
IT Visibility EU Operational
Flexera One - IT Visibility - APAC Operational
IT Visibility - APAC Operational
Flexera One - Cloud Management - North America Degraded Performance
Cloud Cost Optimization - US ? Degraded Performance
Cloudscape Degraded Performance
Flexera One - Cloud Management - Europe Operational
Cloud Cost Optimization - EU Operational
Flexera One - Cloud Management - APAC Operational
Cloud Cost Optimization - APAC Operational
Flexera One – APIs – North America Degraded Performance
api.flexera.com ? Degraded Performance
beta.api.flexera.com ? Operational
Flexera One – APIs – Europe Operational
api.flexera.eu ? Operational
beta.api.flexera.eu ? Operational
Flexera One – APIs – APAC Operational
api.flexera.au ? Operational
Legacy Cloud Management Operational
Automation ? Operational
Cloud Management Dashboard - Shard 3 Operational
Cloud Management Dashboard - Shard 4 Operational
Self-Service - Shard 3 Operational
Self-Service - Shard 4 Operational
Software Vulnerability Manager Operational
Software Vulnerability Manager Web Portal ? Operational
Software Vulnerability Manager Agent Interface ? Operational
Software Vulnerability Research Operational
Flexera Community Operational
Flexera Documentation ? Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Scheduled Maintenance
SaaS Manager - NA Environment Apr 18, 2024 17:00-19:00 PDT
Scheduled - Flexera will be performing Scheduled Maintenance in the SaaS Manager - NA environment.

SaaS Manager - NA environment will be unavailable during the below maintenance window below:

Dates/Times:
UTC: April 19 00:00 AM - April 19 02:00 AM
PDT: April 18 05:00 PM - April 18 07:00 PM
CEST: April 19 02:00 AM - April 19 04:00 AM
AEST: April 19 11:00 AM - April 19 01:00 PM

As a result of this maintenance work, customers will be unable to access SaaS Manager - NA during this period.

Apr 15, 2024 - 14:31 PDT
Flexera will be upgrading Flexera One - IT Asset Management to version 2023R2.4 in the North American UAT environment which will result in downtime during a portion of the maintenance window below:

UTC: April 19 04:00 AM - April 19 06:00 AM
PDT: April 18 09:00 PM - April 18 11:00 PM
CEST: April 19 06:00 AM - April 19 08:00 AM
AEST: April 19 02:00 PM - April 19 04:00 PM

Information about new features and other changes is available at https://docs.flexera.com. Select the 'Flexera One' product and open 'IT Asset Management - Features by Release'.

Posted on Apr 16, 2024 - 08:24 PDT
FlexNet Manager Suite US Login Page
Fetching
FlexNet Manager Suite US Beacon Communications
Fetching
FlexNet Manager Suite US Inventory Uploads
Fetching
FlexNet Manager Suite EU Login Page
Fetching
FlexNet Manager Suite EU Beacon Communications
Fetching
FlexNet Manager Suite EU Inventory Uploads
Fetching
Software Vulnerability Research
Fetching
Software Vulnerability Manager Web Portal
Fetching
Software Vulnerability Manager Agent Interface
Fetching
Past Incidents
Apr 18, 2024
Completed - The scheduled maintenance has been completed.
Apr 18, 13:00 PDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 18, 11:00 PDT
Scheduled - Flexera will be performing Scheduled Maintenance in the SaaS Manager - EU environment.

SaaS Manager - EU environment will be unavailable during the below maintenance window below:

Dates/Times:

UTC: Apr 18 06:00 PM - Apr 18 08:00 PM
PDT: Apr 18 11:00 AM - Apr 18 01:00 PM
CEST: Apr 18 07:00 PM - Apr 18 09:00 PM
AEST: Apr 19 05:00 AM - Apr 19 07:00 AM

As a result of this maintenance work, customers will be unable to access SaaS Manager - EU during this period.

Apr 15, 14:28 PDT
Completed - The scheduled maintenance has been completed.
Apr 18, 12:54 PDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 18, 11:00 PDT
Scheduled - Flexera will be upgrading Flexera One - IT Asset Management to version 2023R2.4 in the European UAT environment which will result in downtime during a portion of the maintenance window below:

UTC: April 18 06:00 PM - April 18 08:00 PM
PDT: April 18 11:00 AM - April 18 01:00 PM
CEST: April 18 08:00 PM - April 18 10:00 PM
AEST: April 19 04:00 AM - April 19 06:00 AM

Information about new features and other changes is available at https://docs.flexera.com. Select the 'Flexera One' product and open 'IT Asset Management - Features by Release'.

Apr 16, 08:26 PDT
Completed - The scheduled maintenance has been completed.
Apr 18, 11:00 PDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 18, 09:00 PDT
Scheduled - Flexera will be performing Scheduled Maintenance in the SaaS Manager - APAC environment.

SaaS Manager - APAC environment will be unavailable during the below maintenance window below:

Dates/Times:
UTC: Apr 18 04:00 PM - Apr 18 06:00 PM
PDT: Apr 18 09:00 AM - Apr 18 11:00 AM
CEST: Apr 18 06:00 PM - Apr 18 08:00 PM
AEST: Apr 19 02:00 AM - Apr 19 04:00 AM

As a result of this maintenance work, customers will be unable to access SaaS Manager - APAC during this period.

Apr 15, 14:37 PDT
Completed - The scheduled maintenance has been completed.
Apr 18, 10:09 PDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 18, 09:00 PDT
Scheduled - Flexera will be upgrading Flexera One - IT Asset Management to version 2023R2.4 in the Australian UAT environment which will result in downtime during a portion of the maintenance window below:

UTC: April 18 04:00 PM - April 18 06:00 PM
PDT: April 18 09:00 AM - April 18 11:00 AM
CEST: April 18 06:00 PM - April 18 08:00 PM
AEST: April 19 02:00 AM - April 19 04:00 AM

Information about new features and other changes is available at https://docs.flexera.com. Select the 'Flexera One' product and open 'IT Asset Management - Features by Release'.

Apr 16, 08:26 PDT
Apr 17, 2024
Apr 16, 2024

No incidents reported.

Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024

No incidents reported.

Apr 10, 2024
Completed - The scheduled maintenance has been completed.
Apr 10, 13:00 PDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 10, 11:00 PDT
Scheduled - Flexera will be performing maintenance on IT Visibility in the EU production environment for two hours starting at the time below:

UTC: Apr 10 06:00 PM - Apr 10 08:00 PM
PDT: Apr 10 11:00 AM - Apr 10 01:00 PM
CEST: Apr 10 08:00 PM - Apr 10 10:00 PM
AEST: Apr 11 04:00 AM - Apr 11 06:00 AM

During the scheduled maintenance period, all customer-facing pages will remain accessible. However, please note that IT Visibility data API access might be unavailable briefly.

Apr 5, 14:13 PDT
Completed - The scheduled maintenance has been completed.
Apr 10, 05:30 PDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 10, 03:30 PDT
Scheduled - Flexera will be performing maintenance on IT Visibility in the NAM production environment for two hours starting at the time below:

UTC: Apr 10 10:30 AM - Apr 10 12:30 PM
PDT: Apr 10 03:30 AM - Apr 10 05:30 AM
CEST: Apr 10 12:30 PM - Apr 10 02:30 PM
AEST: Apr 10 08:30 PM - Apr 10 10:30 PM

During the scheduled maintenance period, all customer-facing pages will remain accessible. However, please note that IT Visibility data API access might be unavailable briefly.

Apr 5, 14:12 PDT
Completed - The scheduled maintenance has been completed.
Apr 10, 00:30 PDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 9, 22:30 PDT
Scheduled - Flexera will be performing Scheduled Maintenance on Software Vulnerability Manager.

Software Vulnerability Manager will be unavailable for two hours starting at the time below:

Dates/Times:
CDT: 2024-04-10 00:30
PDT: 2024-04-09 22:30
UTC: 2024-04-10 05:30
AEST: 2024-04-10 15:30

As a result of this maintenance work, customers will be unable to access Software Vulnerability Manager during this period.

Apr 4, 08:56 PDT
Apr 9, 2024
Resolved - This incident has been restored.
Apr 9, 22:46 PDT
Monitoring - Our technical team has observed that the service is currently in the process of recovering, we will keep you posted as additional developments unfold.
Apr 9, 21:57 PDT
Investigating - Incident Description:
We are currently experiencing a service disruption that may affect customers' ability to launch Cloud Apps and process custom actions in the NAM region.

Priority: P2

Restoration activity:
Our technical teams are actively involved in evaluating the situation. Additionally, we are exploring potential solutions to rectify the issue promptly.

Apr 9, 21:50 PDT
Apr 8, 2024
Completed - The scheduled maintenance has been completed.
Apr 8, 19:50 PDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 8, 18:00 PDT
Scheduled - Flexera will be performing Maintenance on Flexera One - IT Asset Management in the North American Production environment which will result in downtime during a portion of the maintenance window below:

UTC: April 09 01:00 AM - April 09 03:00 AM
PDT: April 08 06:00 PM - April 08 08:00 PM
CEST: April 09 03:00 AM - April 09 05:00 AM
AEST: April 09 11:00 AM - April 09 01:00 PM

Apr 5, 12:41 PDT
Completed - The scheduled maintenance has been completed.
Apr 8, 11:00 PDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 8, 09:00 PDT
Scheduled - Flexera will be performing maintenance on IT Visibility in the APAC production environment for two hours starting at the time below:

UTC: Apr 08 04:00 PM - Apr 08 06:00 PM
PDT: Apr 08 09:00 AM - Apr 08 11:00 AM
CEST: Apr 08 06:00 PM - Apr 08 08:00 PM
AEST: Apr 09 02:00 AM - Apr 09 04:00 AM

During the scheduled maintenance period, all customer-facing pages will remain accessible. However, please note that IT Visibility data API access might be unavailable briefly.

Apr 5, 14:09 PDT
Apr 7, 2024
Completed - The scheduled maintenance has been completed.
Apr 7, 00:30 PDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 6, 22:30 PDT
Update - We will be undergoing scheduled maintenance during this time.
Apr 3, 19:18 PDT
Update - We will be undergoing scheduled maintenance during this time.
Apr 2, 07:59 PDT
Scheduled - Flexera will be performing maintenance on CMP platform shard3 (US3) during below window.

PDT: April 6 22:30 PM - April 7 00:30 AM
UTC: April 7 05:30 AM - April 7 07:30 AM
CEST: April 7 07:30 AM - April 7 09:30 AM
AEST: April 7 15:30 PM - April 7 17:30 PM

During the scheduled maintenance period, all customer-facing pages will remain accessible. However, please note that there will be delay in creating/updating resources.

Apr 2, 07:58 PDT
Apr 6, 2024
Completed - The scheduled maintenance has been completed.
Apr 6, 04:00 PDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 6, 01:00 PDT
Scheduled - Flexera will be performing maintenance of IT Visibility and Technology Spend in our APAC, EU, and NAM instances. IT Visibility and Technology Spend dashboards will be unavailable during the window below.

PDT: Apr 6th, 1:00 AM - 4:00 AM
CDT: Apr 6th, 3:00 AM - 6:00 AM
UTC: Apr 6th, 8:00 AM - 11:00 PM
AEDT: Apr 6th, 7:00 PM - 10:00 PM

Mar 28, 16:23 PDT
Apr 5, 2024

No incidents reported.

Apr 4, 2024

No incidents reported.