Issues with new Chef metadata (recipes)
Incident Report for RightScale
Resolved
This incident has been resolved.
Posted 5 days ago. Jun 13, 2018 - 13:41 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 5 days ago. Jun 13, 2018 - 11:59 PDT
Investigating
We are currently working on resolving an issue that prevents scraping new Chef metadata (new Recipes). Existing recipes are not impacted by this.
Posted 5 days ago. Jun 13, 2018 - 11:59 PDT