Resource provisioning issue in Azure
Incident Report for RightScale
Resolved
This incident has been resolved.
Posted 16 days ago. Nov 27, 2017 - 00:16 PST
Monitoring
9:30 PM PST: We have identified the issue, intermittent Azure's HTTP/2 implementation. We worked around the issue by forcing our AzureRM Proxy to not default to HTTP/2 despite its availability. We consider this issue resolved at this time and we are diligently monitoring to make sure it does not occur again.

If you are experiencing any problems or have any questions, please do not hesitate to reach out to support@rightscale.com.
Posted 16 days ago. Nov 26, 2017 - 21:36 PST
Identified
At around 9:00 PM PT, we have identified the issue and Engineering team are working on a solution.
Posted 16 days ago. Nov 26, 2017 - 21:05 PST
Investigating
We are investigating a report of a resource provisioning issue in Azure. Our Engineering Team is working to identify the issue. If you are experiencing any problems or have any questions, please do not hesitate to reach out to support@rightscale.com.
Posted 16 days ago. Nov 26, 2017 - 20:46 PST