Self Service in shard4 degraded
Incident Report for RightScale
Resolved
A fix is in place which has resolved this issue. We will continue on monitoring, investigate and apply the correspondent actions to improve our systems to avoid any occurrence about this issue again.
Posted 6 months ago. Feb 19, 2019 - 09:26 PST
Identified
Then issue still persists, but a fix for one of the underlying microservices causing this has been created and it's being applied and evaluated.
Posted 6 months ago. Feb 19, 2019 - 08:37 PST
Investigating
We are currently investigating an issue in the underlying infrastructure running cloud workflow operations for SelfService in shard 4
Posted 6 months ago. Feb 19, 2019 - 02:27 PST
This incident affected: Self-Service.