Service Interruption on US-3 and US-4
Incident Report for RightScale
Resolved
This incident has been resolved.
Posted 25 days ago. Nov 21, 2018 - 13:20 PST
Monitoring
We identified a short period where authentication and certain API calls were not processed as they should. The issue was immediately identified and fixed and we're continuing to monitor the service in question. Please do not hesitate to contact support@rightscale.com if there are any questions regarding this incident
Posted 25 days ago. Nov 21, 2018 - 12:29 PST
This incident affected: Cloud Management Dashboard, Cloud Management API 1.5, and Self-Service.