Intermittent login issue
Incident Report for RightScale
Resolved
We were able to identify the problem and quickly resolved the issue. Platform login should be back to normal again. Please do not hesitate to contact support@rightscale.com if there are any questions regarding this incident
Posted 24 days ago. Nov 22, 2018 - 20:03 PST
Investigating
We are investigating a potential issue with the login service which may affect shard-10. This will be isolated to login in to the platform. Running instances should not be impacted.
Posted 24 days ago. Nov 22, 2018 - 19:27 PST
This incident affected: Cloud Management Dashboard, Cloud Management API 1.5, Self-Service, Optima, and Governance.