Schedule Service Maintenance on Shard 4
Incident Report for RightScale
Resolved
Emergency maintenance has been completed and we are continuing to monitor the environment.
Posted 3 months ago. Sep 27, 2018 - 14:53 PDT
Identified
We need to do emergency maintenance on one of the scheduling services for shard 4. This may impact Self-Service [selfservice-4] and Account Overview [us-4] for some customers. Please do not hesitate to contact support@rightscale.com with any questions about this incident.
Posted 3 months ago. Sep 27, 2018 - 14:39 PDT
This incident affected: Cloud Management Dashboard and Self-Service.