Degraded service on US-4
Incident Report for RightScale
Resolved
We were able to identify the problem and quickly resolved the issue. US-4 shard should be back to normal again. Please do not hesitate to contact support@rightscale.com if there are any questions regarding this incident.
Posted 7 months ago. Apr 08, 2019 - 02:39 PDT
Identified
We are seeing some intermittent errors on US-4 (Shard 4). We have identified the issue and we are bringing more capacity to help with the load.

Please do not hesitate to contact support@rightscale.com if there are any questions regarding this incident
Posted 7 months ago. Apr 08, 2019 - 00:41 PDT
This incident affected: Cloud Management Dashboard.