New security certificate coming for Optima and CMP SSO
Incident Report for RightScale
Resolved
Hello,
We’ll be deploying a new security certificate for the Optima and CMP SSO identity endpoint during a planned maintenance window starting at 1700 UTC (1000 PDT or 1300 EDT) Sunday, Aug. 11, 2019. This is part of ongoing maintenance. We expect the deploy to last less than 10 minutes.
The new certificate will contain the same key but will have a new expiration date that will expire in two years on August 11, 2021.
If your company uses SSO to log in to Optima and CMP, you might need to take certain steps before or during the maintenance window to avoid downtime and ensure continuity of service to your SSO users – depending on the identity providers in use.

The new security certificate is available through this link:
https://docs.rightscale.com/platform/guides/configuring_sso/#overview


If you have any questions or issues, please contact support in the community or by emailing support@rightscale.com.
Best regards,
Flexera Support Team
Posted 3 months ago. Jul 22, 2019 - 14:36 PDT
Investigating
Hello,

We’ll be deploying a new security certificate for the Optima and CMP SSO identity endpoint during a planned maintenance window starting at 1700 UTC (1000 PDT or 1300 EDT) Sunday, Aug. 11, 2019. This is part of ongoing maintenance. We expect the deploy to last less than 10 minutes.

The new certificate will contain the same key but will have a new expiration date that will expire in two years on August 11, 2021.

If your company uses SSO to log in to Optima and CMP, you might need to take certain steps before or during the maintenance window to avoid downtime and ensure continuity of service to your SSO users – depending on the identity providers in use.


The new security certificate is available through this link:

https://docs.rightscale.com/platform/guides/configuring_sso/#overview



If you have any questions or issues, please contact support in the community or by emailing support@rightscale.com.

Best regards,

Flexera Support Team
Posted 3 months ago. Jul 22, 2019 - 14:36 PDT
This incident affected: Cloud Management Dashboard, Cloud Management API 1.5, Pricing API, Self-Service, Optima, MultiCloud Marketplace, RightLink Communication, Alerting System, Monitoring, Autoscaling, Tags, Repositories, Documentation Portal, and Governance.