Azure CSP Data Ingest Issues
Incident Report for RightScale
Resolved
We have reprocessed November for Azure CSP Orgs. If you are still experiencing issues with Azure CSP please contact Support for additional help.
Posted Dec 05, 2019 - 08:47 PST
Monitoring
We have deployed the fix and will continue to monitor the data processing.
Posted Dec 03, 2019 - 17:48 PST
Identified
We have identified an issue where Azure CSP data has stop showing in Optima after November 21st 2019. We are in the process of applying a fix and reprocess the data.
Posted Dec 03, 2019 - 15:42 PST
This incident affected: Optima.