Cloud Management API 1.5 Service Degraded (US-4)
Incident Report for RightScale
Resolved
API Service is fully restored.
Posted 3 months ago. Aug 29, 2018 - 19:51 PDT
Identified
We have noticed the degraded API Service for US-4 at around 7:00 PDT and have immediately taken action to investigate it. The Service is fully functional now and we are currently monitoring it to avoid further disruption.
Posted 3 months ago. Aug 29, 2018 - 19:44 PDT
This incident affected: Cloud Management API 1.5.