Intermittent Errors on Optima
Incident Report for RightScale
Resolved
This incident has been resolved.
Posted 9 months ago. Apr 03, 2018 - 17:39 PDT
Investigating
We have identified an issue that may cause some users to experience 503 or similar errors when using the Optima portion of the RightScale Platform. Our Engineers are working on it and will have a resolution in place shortly. If you have any questions at all, please do not hesitate to reach out to support@rightscale.com
Posted 9 months ago. Apr 03, 2018 - 16:35 PDT