Missing AWS data in Optima
Incident Report for RightScale
Resolved
This issue has been resolved
Posted 2 months ago. Oct 04, 2018 - 16:00 PDT
Identified
Optima is currently experiencing issues with updating AWS data which is also affecting allocation rules for AWS. We've identified the cause of this issue (a change to the billing data from AWS) and are updating our process.
Posted 2 months ago. Oct 04, 2018 - 10:19 PDT
This incident affected: Optima.