Cloud Management Degraded
Incident Report for RightScale
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 22, 2018 - 13:58 PDT
Monitoring
A fix has been implemented and all services should be back to normal.
Posted about 2 months ago. Oct 22, 2018 - 11:26 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. Oct 22, 2018 - 10:55 PDT
Investigating
We have identified an issue with a database backend for Cloud Management on US-3. Some users may experience errors when working with certain components of the Cloud Management Dashboard or API. We are working to get this issue resolved as soon as possible. Please do not hesitate to contact support@rightscale.com for any questions regarding this incident.
Posted about 2 months ago. Oct 22, 2018 - 10:48 PDT
This incident affected: Cloud Management Dashboard and Cloud Management API 1.5.