US-3 Service Disruption
Incident Report for RightScale
Resolved
Cloud Management Platform Service in US-3 is back in full operation. Further investigation will be conducted to avoid recurrence of this behavior.
Posted 3 months ago. May 30, 2019 - 23:15 PDT
Monitoring
We have restored the Service and Services in US-3 are backup now. The disruption would have affected provisioning of Resources and also access to Main Dashboard for Cloud Management Platform. Other Services like Optima, Self-Service and Governance look normal. We will monitor this accordingly.
Posted 3 months ago. May 30, 2019 - 22:11 PDT
Investigating
We are currently investigating an issue on US-3 for RightScale Services. Service is impacted in this site. We will restore Service as soon as possible.
Posted 3 months ago. May 30, 2019 - 21:48 PDT
This incident affected: Cloud Management Dashboard, Cloud Management API 1.5, Monitoring, and Autoscaling.