New security certificate replacement for Optima and CMP SSO.
Incident Report for RightScale
Resolved
We've received confirmation that SSO is now working for folks who's Identity Providers were unable to work with the dual certs. There are no known issues as this time
Posted 10 days ago. Aug 12, 2019 - 11:38 PDT
Update
We've been notified that some identity providers were unable to work with both the old and new certs in service at the same time. We've removed the old cert from our system that should resolve this issue.
Posted 10 days ago. Aug 12, 2019 - 11:11 PDT
Monitoring
If your enterprise has NOT updated this Certificate please do so this week before Aug 11.
Posted 16 days ago. Aug 06, 2019 - 14:30 PDT
Investigating
Hello,
We have deployed a new security certificate for the Optima and CMP SSO identity endpoint. This is part of ongoing maintenance. We expect the your update to take less than 10 minutes.

If your company uses SSO to log in to Optima and CMP, you will need to take certain steps before Aug 11th to avoid downtime and ensure continuity of service to your SSO users. We currently have both certificate is available.

The new security certificate is available through this link and can be installed at anytime before Aug 11th:
https://docs.rightscale.com/platform/guides/configuring_sso/#overview

The new certificate will contain the same key but will have a new expiration date that will expire in two years on August 11, 2021.

If you have any questions or issues, please contact support in the community or by emailing support@rightscale.com.

Best regards,
Flexera Support Team
Posted about 1 month ago. Jul 22, 2019 - 16:33 PDT
This incident affected: Cloud Management Dashboard, Cloud Management API 1.5, Self-Service, and Optima.