Shard 10 Notification Service Down
Incident Report for RightScale
Resolved
We have completed our work on Shard 10 and Notifications are now Operational.
Posted 3 months ago. Sep 28, 2018 - 11:06 PDT
Monitoring
We are currently fixing a service that handles notifications on Shard 10 that has gone down. We expect this issue to be resolved in 30-45 mins.
Posted 3 months ago. Sep 28, 2018 - 10:51 PDT
This incident affected: Alerting System.