Optima data inaccurate or missing for some users
Incident Report for RightScale
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 12, 2018 - 16:49 PST
Investigating
We have identified an issue that may cause some Optima data to be inaccurate or missing for some users. The RightScale Engineering Team is actively working to resolve this issue, but if you have any questions at all, please do not hesitate to reach out to support@rightscale.com
Posted 7 months ago. Jan 11, 2018 - 08:42 PST