Cloud Management API 1.5 Service Degraded (US-4)
Incident Report for RightScale
Resolved
API Service is fully restored.
Posted 22 days ago. Aug 30, 2018 - 05:04 PDT
Update
We are continuing to work on a fix for this issue.
Posted 22 days ago. Aug 30, 2018 - 05:03 PDT
Identified
We have noticed the degraded API Service for US-4 at around 02:40 PDT and have immediately taken action to investigate it. The Service is fully functional now and we are currently monitoring it to avoid further disruption.
Posted 22 days ago. Aug 30, 2018 - 05:03 PDT
This incident affected: Cloud Management API 1.5.