Emergency database maintenance impacting instance launches in shard 4
Incident Report for RightScale
Resolved
This incident has been resolved.
Posted Nov 21, 2019 - 19:39 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2019 - 18:56 PST
Identified
The engineering team is preforming emergency database maintenance in shard 4 which will have a short-term impact in instance launching and resource discovery.
Posted Nov 21, 2019 - 18:41 PST
This incident affected: Autoscaling.