Emergency Maintenance on Optima
Incident Report for RightScale
Resolved
Maintenance has been completed and services should be fully restored. Please do not hesitate to contact support@rightscale.com if there are any questions or issues about this incident.
Posted 10 months ago. Jan 03, 2018 - 16:37 PST
Identified
RightScale Engineering needs to perform emergency maintenance on Wednesday January 3rd starting 4:00pm PST. We estimate this will be a 1 hour window during which analytics.rightscale.com along with all pricing information will be unavailable. Some users may also notice 503 errors related to these services. All other parts of the RightScale platform will remain operational and unaffected.
Posted 10 months ago. Jan 03, 2018 - 15:57 PST