Shard 3 Intermittent Errors
Incident Report for RightScale
Resolved
The issue has been resolved, service has been fully restored. The team will continue to monitor to ensure we have no further issues. If you have any questions, please do not hesitate to reach out to support@rightscale.com
Posted 7 months ago. Dec 15, 2017 - 19:14 PST
Investigating
We have identified an issue on us-3.rightscale.com causing intermittent errors for some customers. We are working to get it resolved as quickly as possible.
Posted 7 months ago. Dec 15, 2017 - 19:06 PST