Emergency database maintenance in Shard 4 will impact some Self Service processes over the next 2 hours
Incident Report for RightScale
Resolved
Emergency maintenance complete
Posted 5 months ago. May 22, 2019 - 18:03 PDT
Update
Maintenance is progressing without issue but more slowly then expected. Extending the maintenance window an additional 2 hours.
Posted 5 months ago. May 22, 2019 - 16:18 PDT
Update
Maintenance is progressing without issue but more slowly then expected. Extending the maintenance window another 2 hours.
Posted 5 months ago. May 22, 2019 - 14:23 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. May 22, 2019 - 12:21 PDT
This incident affected: Self-Service.