Azure EA Optima Data
Incident Report for RightScale
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 07, 2019 - 09:00 PST
Update
This issue has been resolved
Posted 3 months ago. Mar 07, 2019 - 08:59 PST
Monitoring
The issue has been resolved and can now see data coming in. We expect data to reflect in the UI within 24 hours. We will continue to monitor the activity.
Posted 3 months ago. Mar 06, 2019 - 13:43 PST
Identified
We have identified the issue and working with Microsoft to resolve.
Posted 3 months ago. Mar 05, 2019 - 11:47 PST
Investigating
We are currently investigating an issue with importing Azure EA data for March 2019.
Posted 3 months ago. Mar 05, 2019 - 10:51 PST
This incident affected: Optima.