Optima Data Stopped after November 22nd 2019
Incident Report for RightScale
Resolved
Service has returned to expected import times.
Posted Nov 26, 2019 - 09:48 PST
Monitoring
We have corrected the issue and expect to see data up to date in 24-48 hours. We will continue to monitor the service.
Posted Nov 25, 2019 - 10:56 PST
Identified
The issue has been identified and a fix is in progress.
Posted Nov 25, 2019 - 09:53 PST
Investigating
We are currently investigating the issue around Optima not having data after Nov. 22nd 2019 across all vendors.
Posted Nov 25, 2019 - 09:26 PST
This incident affected: Optima.