AzureRM Resource Discovery Issue
Incident Report for RightScale
Resolved
This incident has been resolved.
Posted 5 months ago. May 17, 2018 - 16:18 PDT
Update
This issue has been identified and fixed.
Posted 5 months ago. May 17, 2018 - 16:16 PDT
Identified
We have identified an issue with the AzureRM resource discovery and are working on a resolution. New resources provisioned outside RightScale may take longer than normal to be discovered during this time. If there are any questions, please do not hesitate to contact support@rightscale.com
Posted 5 months ago. May 17, 2018 - 15:35 PDT
This incident affected: Cloud Management Dashboard.