Data reprocessing for Azure EA bill data
Incident Report for RightScale
Resolved
Reprocessing has been completed. All customers August data should be accurate. If there are any issues or questions regarding this incident, please do not hesitate to contact support@rightscale.com
Posted 22 days ago. Aug 30, 2018 - 15:56 PDT
Update
We are continuing to monitor for any further issues.
Posted 25 days ago. Aug 27, 2018 - 15:12 PDT
Monitoring
Due to a recent change to the Azure Enterprise Agreement bill schema, we need to reprocess August 2018 bill data for certain customers. During this time, some organizations may see zero costs for Azure in August 2018, but they can expect their Azure bill data to reappear once processing has completed. Please do not hesitate to contact RightScale Support if there are any questions or for more information on this incident -- support@rightscale.com
Posted 25 days ago. Aug 27, 2018 - 15:10 PDT
This incident affected: Optima.