Self-Service intermittent failures
Incident Report for RightScale
Resolved
A fix for this issue has been released and users should no longer see any errors or failures related to connection issues. We are monitoring the environments to ensure the applied change is working as expected. Please do not hesitate to contact support@rightscale.com if there are any questions about this incident.
Posted 5 months ago. Jun 19, 2018 - 12:35 PDT
Identified
We have identified intermittent connection failures that might affect SS CloudApp operations. The root-cause has been identified and a fix is in progress. Please do not hesitate to contact support@rightscale.com with any questions about this incident.
Posted 5 months ago. Jun 19, 2018 - 10:12 PDT
This incident affected: Self-Service.