Some users are seeing red bars in Optima
Incident Report for RightScale
Resolved
A fix for this issue has been released and confirmed.
Posted 19 days ago. Oct 26, 2018 - 16:38 PDT
Identified
The red bar (500 error) shows up for users who don't have access to allocation rules. A fix is being implemented and deployed.
Posted 20 days ago. Oct 26, 2018 - 10:33 PDT
This incident affected: Optima.