Issues with Resource polling in Sydney
Incident Report for RightScale
Resolved
This issue has been resolved and steps have been taken to prevent it in the future.
Posted 2 months ago. Jun 14, 2018 - 12:11 PDT
Identified
Customers in Sydney may see delays with AWS public snapshots showing up in RightScale. We are working to resolve this currently. Please reach out to support@rightscale.com with any questions or concerns.
Posted 2 months ago. Jun 14, 2018 - 11:00 PDT
This incident affected: Cloud Management Dashboard.