Cloud Management API 1.5 in shard10 is degraded
Incident Report for RightScale
Resolved
This incident has been resolved.
Posted 14 days ago. Oct 08, 2019 - 11:59 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 14 days ago. Oct 08, 2019 - 11:06 PDT
Identified
The issue has been identified and a fix is being implemented. We're restoring shard10's database with our latest backup
Posted 14 days ago. Oct 08, 2019 - 10:17 PDT
Investigating
We are currently investigating issue
Posted 14 days ago. Oct 08, 2019 - 09:38 PDT
This incident affected: Cloud Management API 1.5.