Optima Data Import
Incident Report for RightScale
Resolved
This incident has been resolved.
Posted 5 months ago. May 22, 2019 - 09:10 PDT
Update
We are continuing to monitor for any further issues.
Posted 5 months ago. May 21, 2019 - 12:57 PDT
Monitoring
Data imports are now running as expected. We will continue to monitor them.
Posted 5 months ago. May 21, 2019 - 08:56 PDT
Identified
We have identified an issue impacting data imports as far back as May 16th. We are currently working on resolving the issue.
Posted 5 months ago. May 20, 2019 - 17:33 PDT
This incident affected: Optima.