Issue with importing billing data into Optima
Incident Report for RightScale
Resolved
This issue has been resolved and data imports are working as expected.
Posted 2 months ago. Jun 13, 2019 - 09:03 PDT
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. Jun 13, 2019 - 09:02 PDT
Monitoring
We have fixed the issue and will continue to monitor.
Posted 2 months ago. Jun 12, 2019 - 16:40 PDT
Identified
We are currently investigating an issue with importing billing data into Optima that appears to have started on or about June 10th. The cause has been identified and we're working on a solution.
Posted 2 months ago. Jun 12, 2019 - 13:41 PDT
This incident affected: Optima.