Monitoring Service Degraded
Incident Report for RightScale
Resolved
23:45 PM - We have already identified the issue causing the degradation of Monitoring Service and have fixed it accordingly. We will continue to monitor this service to ensure stability and availability.

If you get a Server that still shows Gap in the Monitoring Graph, please try to restart Collectd service for this and wait a bit to get it restored. If the data on the Graph won't get restored, please feel free to contact RightScale Support any time to get assistance. Thanks.
Posted about 1 month ago. Apr 18, 2018 - 00:07 PDT
Investigating
22:25 PM PST - We are currently investigating the degraded Monitoring Service as captured by our internal monitoring tools. Some Customers may see "NaN Instance not Responding" alerts. If you get one, please ensure that you can login to the Server. If you can login, then that is a false alert please ignore.

We are working our best to resolve this issue ASAP. Thanks.
Posted about 1 month ago. Apr 17, 2018 - 22:55 PDT