Governance Module Showing Error
Incident Report for RightScale
Resolved
Governance Module service is now restored. Error should no longer be observed when the Module is loaded. We have identified the trigger for this error and our Engineer Team will work and deliver the permanent fix needed to prevent recurrence of this behavior.
Posted 8 months ago. Feb 22, 2017 - 22:11 PST
Investigating
We have a report about the Governance Module showing an error when it is loaded. We are currently looking and investigating this behavior. We will update the status accordingly as investigation progresses.
Posted 8 months ago. Feb 22, 2017 - 21:48 PST