Flexera One - IT Asset Management - NA & EU - Batch Processing Delays
Incident Report for Flexera System Status Dashboard
Resolved
After extended monitoring, we have consistently observed normal operations with batch processing times remaining stable. Furthermore, the technical teams have identified contributing factors and proposed long-term solutions. With the resolution of this incident, it has now transitioned to a problem management investigation. We apologize for any inconvenience caused and remain dedicated to ensuring stability.
Posted May 07, 2024 - 12:46 PDT
Identified
Our teams are continuing efforts to restore the service and have observed significant improvement. We are closely monitoring the situation and actively investigating to identify the root cause.
Posted May 07, 2024 - 02:31 PDT
Update
We observed operations returning to their usual state. While the team has identified some contributing factors in a preliminary investigation, we're still actively investigating to uncover the root cause.
Posted May 06, 2024 - 16:08 PDT
Investigating
We are currently investigating the root cause. Our analysis suggests a significant impact on one specific cluster. As a proactive measure, our technical team has implemented enhancements. We're closely monitoring the results while simultaneously investigating the underlying cause.
Posted May 06, 2024 - 15:30 PDT
Monitoring
Incident Description: We are investigating a delay in batch processing, which is impacting our customers in the EU and NA regions. This issue appears to be causing delays in both Inventory Import and the overall Reconciliation process.
 
Priority: P2
 
Restoration Activity: Our technical teams are actively involved and are evaluating the situation. Additionally, we are exploring potential solutions to rectify the issue as quickly as possible.
Posted May 06, 2024 - 14:09 PDT
This incident affected: Flexera One - IT Asset Management - Europe (IT Asset Management - EU Batch Processing System) and Flexera One - IT Asset Management - North America (IT Asset Management - US Batch Processing System).