IT Visibility - NAM & EU - Degraded performance for specific APIs
Incident Report for Flexera System Status Dashboard
Resolved
This incident has been resolved.
Posted May 09, 2024 - 08:06 PDT
Identified
The restoration process in the NA region has been successfully completed. Our technical team has implemented a plan to address the issue in the EU and is currently executing it. It's important to note that the impact was confined to a limited number of customers during the incident, and we're actively working to resolve any remaining issues.
Posted May 08, 2024 - 09:24 PDT
Investigating
Incident Description:
We are presently facing an issue with our IT Visibility platform in the NA & EU regions following the completion of scheduled maintenance. The impact is limited to a very small subset of customers who might encounter issues while accessing details of specific existing uploads or deleting certain uploads.

Priority: P3

Restoration activity:
Our technical teams are actively involved and are evaluating the situation. Additionally, we are exploring potential solutions to rectify the issue as quickly as possible.
Posted May 08, 2024 - 04:18 PDT
This incident affected: Flexera One - IT Visibility - North America (IT Visibility US) and Flexera One - IT Visibility - Europe (IT Visibility EU).