Flexera One - IT Asset Management - NA - Inventory file upload delay
Incident Report for Flexera System Status Dashboard
Resolved
This incident has been resolved.
Posted May 06, 2024 - 17:54 PDT
Monitoring
As of 1:21 PM PDT, the backlog has been cleared. However, as a precautionary measure, we will continue monitoring into Monday to ensure that services operate at optimal levels with weekday inventory.
Posted May 05, 2024 - 18:09 PDT
Update
According to the latest observations, we have observed a favourable trend reflecting a reduction in the backlog. Our technical teams will continue to monitor the situation closely and will provide updates as needed.
Posted May 05, 2024 - 00:23 PDT
Update
Based on the latest assessment, we have observed a positive trend toward a reduction in the backlog. Our technical teams will continue to monitor and provide updates to our external customers as necessary
Posted May 04, 2024 - 09:20 PDT
Update
After a brief period of instability, processing has returned to normal rates. We'll be closely monitoring throughout the weekend and intervening manually if necessary. We'll keep you updated on any developments.
Posted May 03, 2024 - 18:10 PDT
Investigating
In our recent assessments, we have identified a notable decline following a brief period of accelerated processing. We are investigating it further.
Posted May 03, 2024 - 06:43 PDT
Update
We have implemented measures to reduce the traffic bottleneck, resulting in positive outcomes. We are continuing to monitor the environment for further progress.
Posted May 03, 2024 - 01:25 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 02, 2024 - 19:46 PDT
Investigating
Incident Description:
We are currently experiencing a delay in processing inventory files (NDI) on US production, impacting all customers. This might cause customers to observe delayed updates of their device inventory records.

Priority: P2

Restoration activity:
Our technical teams are actively involved and are evaluating the situation. Additionally, we are exploring potential solutions to rectify the issue as quickly as possible. We sincerely apologize for any inconvenience this may have caused.
Posted May 02, 2024 - 19:13 PDT
This incident affected: Flexera One - IT Asset Management - North America (IT Asset Management - US Inventory Upload).